postgresql 최신 버젼이 설치되지 않네요...


  • Level 3

    heroku db를 pull할 일이 생겨서 postgresql 최신버젼으로 설치할려고하는데 최신버젼은 설치가 안되요

    지금 제일 최신이 12.3이고 postgresql 공식 홈페이지에서 있는 절차를 해봐도 11설치가 최대 인거같아요

    원래 이런가요?

  • Level 11

    OS버전이 Ubuntu14.04인 경우에 postgresql이 11버전으로 설치되는 것으로 보입니다.

    Ubuntu16.04 및 18.04에서는 postgresql 12버전이 설치되는 것으로 확인됩니다.

    Ubuntu 버전은 lsb_release -a 명령을 통해 확인하실 수 있습니다.

ONLINE USERS

POPULAR TOPICS

SUGGESTED TOPICS

  • 2
  • 3
  • 3
  • 2
  • 4
  • 2
  • 2
  • 3