구름ide내 anaconda 설치 및 실행하기


  • Level 2

    안녕하세요

    개발환경은 python(Ubuntu 18.04) 으로 하고 나서
    별도로 anaconda 설치 및 실행을 하려고 하는데요

    1.설치는 curl로 된것 같은데
    2.실행 하려니 (.anaconda-navigator)
    WARNING: The conda.compat module is deprecated and will be removed in a future release.
    QStandardPaths: XDG_RUNTIME_DIR not set, defaulting to '/tmp/runtime-root'
    qt.qpa.screen: QXcbConnection: Could not connect to display

    위와 같이 메세지가 나오면서 오류가 납니다.
    도와주세요~ㅠ

  • Level 10

    anaconda는 GUI가 필요한 어플리케이션인가요?

SUGGESTED TOPICS

  • 2
  • 2
  • 2
  • 5
  • 2
  • 2
  • 12
  • 1