snap패키지를 사용하고싶은데 설치가 되지않습니다


  • Level 4

    snap 공식 홈페이지에 들어가보면
    우분투 18버전에는 snap이 기본패키지로 설치가 되어있다고 안내가 나오고
    별도의 설치방법을 제안해주지않습니다.
    하지만 구름 리눅스는 snap 패키지가 설치되어있지않네요.
    그래서 apt install snap 명령어를 사용해서 snap패키지를 설치했는데
    설치 후 snapd 서비스가 실행이 되지않습니다.
    혹시 구름 리눅스상에서 snap 패키지를 사용하고 계시는분이 계시면
    설치방법 공유 부탁드립니다.

  • Level 10

    snapd는 도커 컨테이너 환경에서는 구동이 어렵고, snapd 실행을 위한 별도의 도커 환경을 설정해주어야 합니다.
    구름IDE 서비스는 도커 컨테이너 환경을 기반으로 구성되고, 현재 도커 환경 설정으로는 snapd의 사용이 어려울 것 같습니다.

ONLINE USERS

SUGGESTED TOPICS

  • 7
  • 2
  • 2
  • 3
  • 2
  • 2
  • 2
  • 3