안녕하세요. expo 실행같은 경우에는 expo의 config를 바꾸거나 버전을 업데이트했을 경우. 위와 같은 에러가 날 수 있습니다. expo 컨테이너 생성 직후 실행을 해보시면 정상 실행되는 걸 보실 수 있습니다. 만약 그 경우에도 안된다면 다시 문의 부탁드립니다